[ap-utils] beginner question

Roman Festchook ap-utils@kiev.iorta.com
Wed, 9 Oct 2002 17:57:34 +0300


On  08  2002 22:42, Wojciech Puchar wrote:
> 1) i (almost) successfully used ap-utils for the first time.
> i'm using NetBSD and while on webpage is written that NetBSD is supported
> the support is incomplete. i had to run
> CC="cc -O2 -R/usr/pkg/lib -L/usr/pkg/lib -I/usr/pkg/include" ./configure
> and make to compile everything fine
> shouldn't it be done by configure itself?
I belive it fixed - please test latest development release at 
http://ap-utils.polesye.net/files/ap-utils-1.2pre2.tar.bz2 and report.

-- 
Roman Festchook
Network Engineer